PotPlayer 1.6.56815 — x86/x64 Stable

      3 Comments on PotPlayer 1.6.56815 — x86/x64 Stable

What’s new in PotPlayer 1.6.56815:

— x86/x64 Stable
— Major update for FFmpeg(Previous module can’t be used)

— Added:
– The ability to open/close the list of participants in the chat
– The ability to use various browser when you don’t chat in the chat area
– Operating selection in showing UI when dropping file to play
– An option to show network in file navigator

— Fixed:
– An issue that can’t play next one with certain AAC/MP3 files
– Abnormal action when using Windows Border Skin in Windows 10 or newer
– A problem that no sound while playing certain MKV files

— Improved Subtitle Browser UI

Download PotPlayer 1.6.56815

Related posts:

3 comments on “PotPlayer 1.6.56815 — x86/x64 Stable

  1. PotplayerRocks!

    When running XP/SP3 it won’t install: “potplayer.dll is modified or hacked” (using the x86 build).

    The thing is, both x86 and x64 builds will install just fine on Windows7. No problemo.

    The recently included function to check the integrity of Potplayer might need some looking into ..

    Oh, Potplayer still rocks .. but please look into this. Thank you !

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *