PotPlayer 1.6.60136 — x86/x64 Stable

What’s new in 1.6.60136:

— Added High DPI (DPI-Aware) support
(Added single screen DPI support in Windows 8.1 or newer!)
— Added the ability to zoom in skin
– Fixed an issue that certain buttons in broadcast window didn’t work
– Fixed an issue that System MFT AAC decoder didn’t work
– Fixed an issue that specific shortcuts didn’t work
– Fixed an issue that charset was incorrectly determined in certain subtitles

Download PotPlayer1.6.60136

Related posts:

PotPlayer 1.5.43844 Beta
PotPlayer 1.6.47995
PotPlayer 1.6.58065 Beta
Tags: , , ,
If you like this post and would like to receive updates from this blog, please subscribe our feed. Subscribe via RSS

7 Responses to “PotPlayer 1.6.60136 — x86/x64 Stable”

  1. Furkan Says:

    After this update, the fonts are bigger and the icons are blurry. How can I fix this or ?

  2. reza Says:

    This version give this error:

    Microsoft Visual C++ Runtime Library
    Runtime Error!
    program: C:\Program Files\DAUM\PotPlayer\PotPlayermini.exe

    This application has requested the runtime to terminate…..

  3. Thomas Says:

    it crashes very often (i’m using x64) when i do seeking manually. i can ignore the crash dialog and still comtinue, but the previews aint working anymore.

  4. Thomas Says:

    btw, the error message is:

    unhandled exception occured [xxxxxxxxxxxxxxx] at
    KERNALBASE.DLL

  5. Thomas Says:

    btw, this does NOT happen with the x64 release.

  6. stenionet Says:

    “it crashes very often (i’m using x64) when i do seeking manually. i can ignore the crash dialog and still comtinue, but the previews aint working anymore.”

    I am having the same problem.
    Windows 7 – 64 bits

  7. Thomas Says:

    this issue is fixed now, thanks.

Leave a Reply