PotPlayer 1.6.58402 — x86/x64 Stable

What’s new in 1.6.58402:

— Fixed a security problem (remediation of reading CUE vulnerability)
— Added the ability to select external VP8/9 codecs
— Added the ability to play WEBM streaming media
— Fixed an issue that can’t play MP3 stream
— Fixed an issue that the program has stopped working in FTP open dialog box
— Removed flash support from skin logo
— Fixed an issue that S/PDIF did not work with certain codecs

Download PotPlayer 1.6.58402

Related posts:

PotPlayer 1.5.40621 Beta
PotPlayer 1.5.43041 Beta
PotPlayer 1.6.52315 Beta
Tags: , , ,
If you like this post and would like to receive updates from this blog, please subscribe our feed. Subscribe via RSS

One Response to “PotPlayer 1.6.58402 — x86/x64 Stable”

  1. a372075 Says:

    Not works with this http://sourceforge.net/projects/aac4ds/?source=typ_redirect. With other player this works.

Leave a Reply